Web outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 01:19 UTC
Investigating
Web services on DEL's infrastructure are currently inaccessible.
Posted Jan 14, 2021 - 00:51 UTC
This incident affected: Website, LGBT Website, Blog, and API.