DEL Unavailable
Incident Report for Discord Extreme List
Resolved
US3 ran out of included bandwidth, and the infra did not automatically switch everything to the other nodes. US3 has been manually disabled for now, and the other 2 nodes are being used.
Posted Jul 24, 2021 - 02:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2021 - 23:03 UTC
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 23:02 UTC
This incident affected: Website, LGBT Website, Blog, API and Kubernetes (US 3).