Internal NGINX Load Balancer down
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Aug 23, 2020 - 06:12 UTC
Identified
We've identified the issue, and are working to resolve it.
Posted Aug 23, 2020 - 05:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2020 - 05:12 UTC
Investigating
We're investigating why our internal Nginx load balancer is down (not to be confused with the external one)
Posted Aug 23, 2020 - 05:12 UTC
This incident affected: Website, LGBT Website, Blog, and API.