DEL Outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved
Posted Jul 30, 2020 - 03:26 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 03:21 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 03:20 UTC
This incident affected: Website, API and Kubernetes (Etcd cluster).