Website Inaccessible
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 06:20 UTC
Update
The site is now inaccessible again.
Posted Dec 20, 2020 - 06:18 UTC
Update
We are continuing to investigate the issue - however it is only effecting the front page of the main site now.
Posted Dec 20, 2020 - 06:14 UTC
Investigating
The Website is down and the LGBT Website is accessible but barely usable due to it's reliance on the main website, we are investigating this incident and will provide further updates as we have them.
Posted Dec 20, 2020 - 06:09 UTC
This incident affected: Website, LGBT Website, and Redis Sentinels.