Redis Outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved, Redis has recovered.
Posted Nov 15, 2020 - 08:27 UTC
Identified
The issue was identified, a fix is being put into place.
Posted Nov 15, 2020 - 08:10 UTC
This incident affected: Website, LGBT Website, Blog, API, and Redis Sentinels.