Web update
Incident Report for Discord Extreme List
Resolved
The update has been reverted for now.
Posted Jan 19, 2021 - 07:10 UTC
Update
Website and API are inaccessible again
Posted Jan 19, 2021 - 06:57 UTC
Update
The websites and API are back up! However, the blog is still down.
Posted Jan 19, 2021 - 06:36 UTC
Identified
Web services are currently inaccessible due to an ongoing infrastructure update.
Posted Jan 19, 2021 - 04:37 UTC
This incident affected: Website, LGBT Website, Blog, and API.