Web outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 30, 2020 - 09:54 UTC
Investigating
All web access to the infrastructure is not working, but the infrastructure itself is up. The issue is likely our internal load balancer.
Posted Dec 30, 2020 - 09:54 UTC
This incident affected: Website, LGBT Website, Blog, API and Kubernetes (Load Balancer (Internal)).