Infrastructure Outage
Incident Report for Discord Extreme List
Resolved
The blog and API are back up! This incident is now resolved.
Posted Dec 29, 2020 - 10:55 UTC
Update
Our websites and DB are back up! We're still working on bringing our blog and API back up.
Posted Dec 29, 2020 - 10:32 UTC
Update
Infra is up (on some new servers!) but Mongo is down and the websites are inaccessible. We are still working on fixing the issues.
Posted Dec 29, 2020 - 10:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2020 - 07:48 UTC
Investigating
Our infrastructure appears to be experiencing a major outage. We are investigating.

We are also in the process of switching to new servers to resolve the recent reliability issues.
Posted Dec 29, 2020 - 07:27 UTC
This incident affected: Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels and Kubernetes (Etcd cluster).