API intermittently failing to post statistics

Incident Report for Discord Extreme List

Resolved

This incident has been resolved.
Posted Mar 02, 2025 - 02:37 UTC

Investigating

We are currently aware of the API endpoint /v2/bot/:id/stats (POST) intermittently going between functioning and reporting errors, potentially due to issues with the MongoDB Replicaset. We are investigating the issue.
Posted Mar 01, 2025 - 13:26 UTC
This incident affected: API and MongoDB Replicaset.