Database Issues
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 07:39 UTC
Identified
We have identified the issue and are working on fixing it.
Posted Dec 21, 2020 - 06:10 UTC
Investigating
We are currently investigating this issue. This issue is rendering the server bot and API unusable, with the website and lgbt website mostly unusable.
Posted Dec 21, 2020 - 01:22 UTC
This incident affected: Website, LGBT Website, API, Bot, and MongoDB Replicaset.