Infrastructure failure
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 20:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2021 - 20:03 UTC
Monitoring
A fix was implemented in the form of an IP configuration.
Posted Apr 09, 2021 - 20:01 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 19:54 UTC
This incident affected: Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels and Kubernetes (US 1, US 3, Etcd cluster, Load Balancer (Internal), Load Balancer (External)).