Website Inaccessible

Incident Report for Discord Extreme List

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 00:22 UTC

Identified

This issue has been identified. We are contacting our co location provider for more updates.
Posted Jun 12, 2025 - 18:20 UTC
This incident affected: Website, API, Bot, MongoDB Replicaset, Redis Sentinels and Kubernetes (US 1, US 2, US 3, Etcd cluster, Load Balancer).