Infrastructure Outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 17:01 UTC
Investigating
We are currently investigating this issue.
Posted Aug 19, 2021 - 04:30 UTC
This incident affected: Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels and Kubernetes (US 1, US 2, US 3, Etcd cluster, Load Balancer (Internal)).