Kubernetes Issues
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 13:02 UTC
Monitoring
Nodes were misconfigured and invalid certificates were issued, we are monitoring the results hoping the cluster recovers soon.
Posted Dec 23, 2021 - 11:49 UTC
Update
One of our nodes is not currently being affected by this Kubernetes issue, it will start handling traffic as soon as routes propagate.
Posted Dec 21, 2021 - 08:43 UTC
Identified
Kubernetes is returning 401 for our services.
Posted Dec 17, 2021 - 22:10 UTC
This incident affected: Website, LGBT Website, Blog, API and Kubernetes (Load Balancer (Internal), Load Balancer (External)).