Infrastructure Issues
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 23:18 UTC
Investigating
We are currently investigating this issue. US 1, 2 and 3, as well as the Etcd cluster's status is unable to be confirmed so they have been marked as degraded until further information is known.
Posted Jun 04, 2021 - 22:19 UTC
This incident affected: Kubernetes (US 1, US 2, US 3, Etcd cluster, Load Balancer (Internal)) and Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels.