Website Fetching Errors
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 10:11 UTC
Monitoring
The issues appears to have been fixed itself (hopefully it actually is fixed now), we will be monitoring it in case the issue arises again.
Posted Dec 20, 2020 - 07:19 UTC
Investigating
Issue has arisen again 🤔
Posted Dec 20, 2020 - 06:53 UTC
Monitoring
The issues appears to have been fixed itself, we will be monitoring it in case the issue arises again.
Posted Dec 20, 2020 - 06:34 UTC
Investigating
We are currently investigating an issue where the website errors when fetching featured bots, servers and templates.
Posted Dec 20, 2020 - 06:28 UTC
This incident affected: Website.