DEL Outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 08:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2021 - 07:59 UTC
Investigating
DEL’s site and API are having issues including failing to load, a “Service Unavailable” message, and APi 500s.
Posted Apr 04, 2021 - 03:25 UTC
This incident affected: Website, LGBT Website, and API.