US 2 Outage
Incident Report for Discord Extreme List
Resolved
Server is back online and suffered no data loss.
Posted Apr 13, 2021 - 17:14 UTC
Update
The server did in-fact experience water damage, however the SSDs were not submerged. More updates will soon follow.
Posted Apr 06, 2021 - 21:39 UTC
Update
An update has been provided again, the datacenter had a power disruption and when the generators kicked in, one of the generators caught fire and triggered fire suppression. We’re going to see if the server needs to be inspected for water damage, or rebuilt entirely.
Posted Apr 05, 2021 - 22:28 UTC
Update
An update has been provided by the Datacentre, and this is related to power issues.
Posted Apr 05, 2021 - 04:39 UTC
Identified
This is related to a network outage in the datacenter the node is located in, we have no control over this.
Posted Apr 05, 2021 - 02:49 UTC
This incident affected: Kubernetes (US 2, Load Balancer (Internal)).