Cannot Connect to MongoDB Replicaset
Incident Report for Discord Extreme List
Postmortem

When in production, it might be a wise idea to prevent pods (that can use hostPath volumes)! I applied some pod security policies to help solve this problem. As many know, eu2 had an unknown issue, which caused it to not reboot, but become un-schedulable, resulting in the policies not applying. The way I fixed this, was to get rid of pod security policies, the resources will still be on the servers, but when time comes to use them again, I will.

Posted Aug 25, 2020 - 17:00 UTC

Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 16:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 13:08 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 12:58 UTC
This incident affected: Website, LGBT Website, API, and MongoDB Replicaset.