Redis instance erroring

Incident Report for Discord Extreme List

Postmortem

The Redis instance ran out of memory as a result of the container setting the ram limits unreasonably low, this issue has been corrected and should not occur again. The Redis instance was also set to the wrong storage class, this has been is updated and should not occur again.

Posted May 08, 2025 - 21:58 UTC

Resolved

This incident has been resolved.
Posted May 08, 2025 - 21:40 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2025 - 16:27 UTC
This incident affected: Website, API, and Redis Sentinels.