Cluster outage
Incident Report for Discord Extreme List
Resolved
Everything seems to be operational now.
Posted Feb 19, 2021 - 06:48 UTC
Investigating
We're experiencing an elevated level of Kubernetes related errors.
Posted Feb 19, 2021 - 06:44 UTC
This incident affected: Kubernetes (US 1, US 2, EU 1, Etcd cluster, Load Balancer (Internal), Load Balancer (External)) and Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels.