Nodes & Site Unavailable
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 07:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2020 - 07:12 UTC
This incident affected: Website, Blog, API, MongoDB Replicaset, Redis Sentinels and Kubernetes (EU 1, EU 2, US 1, etcd).