Website Fetching Errors
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 12:13 UTC
Monitoring
Issues appears to be fixed, we will be monitoring it in case it arises again.
Posted Dec 21, 2020 - 11:43 UTC
Update
Servers and templates appear to be showing again, but bots are still not showing - they could break again at any second, we still have no clue as to what is causing this.
Posted Dec 21, 2020 - 10:38 UTC
Investigating
We are currently investigating an issue where the website errors when fetching featured bots, servers and templates.
Posted Dec 21, 2020 - 10:20 UTC
This incident affected: Website.