Website and API unavailable
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 08:45 UTC
Investigating
The website and API are currently unavailable due to infrastructure updates.
Posted Jul 28, 2022 - 00:01 UTC
This incident affected: Website, LGBT Website, and API.