US 2 Outage
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 23:10 UTC
Update
This has been resolved.
Posted Apr 19, 2021 - 23:09 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2021 - 21:18 UTC
This incident affected: Website, LGBT Website, Blog, API, Bot, MongoDB Replicaset, Redis Sentinels and Kubernetes (US 2, Etcd cluster, Load Balancer (Internal), Load Balancer (External)).