Elevated Website Errors
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 12:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 11:55 UTC
Update
We are also having issues with our LGBT website now as well. Appears to be all services accessible via a web address.
Posted Aug 13, 2020 - 11:41 UTC
Update
We are also now experiencing issues with our API and Blog.
Posted Aug 13, 2020 - 11:38 UTC
Investigating
We're experiencing an elevated level of website errors and are currently looking into the issue.
Posted Aug 13, 2020 - 11:34 UTC
This incident affected: Website, LGBT Website, Blog, and API.