eu2 issues
Incident Report for Discord Extreme List
Resolved
The stability issues have mostly been fixed.
Posted Sep 28, 2020 - 20:22 UTC
Identified
Most of these issues revolve around our node eu2. Our other nodes eu1 and us1 are super stable, it’s just eu2 is quite unstable.
Posted Sep 28, 2020 - 17:58 UTC
Investigating
Our eu2 server has been having stability issues. This should not have a major effect on the service.
Posted Sep 28, 2020 - 17:35 UTC