NGINX Crash
Incident Report for Discord Extreme List
Resolved
A fix was implemented, and everything is back to normal working order.
Posted Jun 20, 2020 - 07:05 UTC
Investigating
We are investigating an issue where NGINX suddenly crashed after removing a few user configuration files.
Posted Jun 20, 2020 - 07:02 UTC
This incident affected: Website, API, and Blog.