Regional connectivity issues in Aotearoa/New Zealand and Australia

Incident Report for Discord Extreme List

Update

Regional connectivity issues remain in Aotearoa/New Zealand and Australia. Users in this region should continue to expect connectivity issues, occasionally resulting in 522 errors, and often long loading times. We are awaiting further work from Cloudflare to remedy the issue.
Posted Apr 27, 2025 - 10:33 UTC

Monitoring

This is an issue with CloudFlare, we are monitoring for updates.
Posted Apr 24, 2025 - 20:18 UTC

Update

DEL is fully operational worldwide, however, we continue to experience a full outage in Aotearoa/New Zealand. We are working to identify the issue.
Posted Apr 24, 2025 - 09:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 24, 2025 - 05:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2025 - 01:51 UTC
This incident affects: Website, API and Kubernetes (Load Balancer).