Elevated Website Errors
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 06:06 UTC
Monitoring
The issue appears to be resolved, please alert us in the Discord server if you have any issues.
Posted Feb 16, 2021 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 04:44 UTC
Identified
The issue is still causing a partial outage, with the website not working intermittently between requests.
Posted Feb 16, 2021 - 02:18 UTC
Monitoring
Issue has been identified and fixed, both sites should have at least 1 pod working, currently working to ensure the other two are working before resolving the incident and setting them to fully operational.
Posted Feb 16, 2021 - 02:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 02:10 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 00:41 UTC
This incident affected: Website and LGBT Website.