Main Site Outage
Incident Report for Discord Extreme List
Postmortem

When we were trying to deploy v5.3.0, it turned out that the site would not start in production if a certain new dependency wasn’t installed, even though it should only be needed in development. We would have fixed this immediately, but Ice removed our (the website devs') access to the production logs, so we could not see the issue that was causing it to crash, and he was asleep. This 8-hour outage was unacceptable, but Ice refuses to give log access back, and we don’t have any other option for hosting the site. We apologize for any inconvenience caused by this outage.

To fix the issue, we temporarily reverted back to our previous production version, v5.2.8. We will re-deploy v5.3.0 soon.

Posted Sep 13, 2020 - 22:48 UTC

Resolved
There was an issue with our deployment, we have undone the deployment and will work on a fix later.
Posted Sep 13, 2020 - 19:42 UTC
Update
Due to the Main Website being down, the LGBT Website is having issues with loading it's assets as it fetches them directly from the main site.
Posted Sep 13, 2020 - 11:37 UTC
Investigating
We are investigating why website has gone down after pushing our latest feature update.
Posted Sep 13, 2020 - 11:26 UTC
This incident affected: Website and LGBT Website.