Issues with EU dedi
Incident Report for Discord Extreme List
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 20:14 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2021 - 19:50 UTC
This incident affected: Kubernetes (Etcd cluster, Load Balancer (Internal)).